Log4j: Wice CRM ist nicht betroffen

Das BSI weist auf eine kritische Schwachstelle in der weit verbreiteten Java-Bibliothek Log4j (Log4Shell) hin. Diese führt nach Einschätzung des BSI zu einer extrem kritischen Bedrohungslage. Das BSI hat daher eine Cyber-Sicherheitswarnung der Warnstufe Rot...
Lernen Sie das neue Wice CRM kennen!

Lernen Sie das neue Wice CRM kennen!

Mit der neuesten Version von Wice CRM präsentieren wir unseren Kunden eine große Rundumerneuerung unserer bewährten CRM-Software. Eine neue Benutzeroberfläche, neue Funktionen wie beispielsweise die Abo-Verwaltung oder das eingebaute Support-Center bieten neue...